• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Facebook problem

Brogan

XenForo moderator
Staff member
#2
I've moved this from bugs to troubleshooting.

The Recommend feature works here and on my site when I just tested it.

You need to provide some more details as to what the exact problem is.
 

Spenser

Active member
#3
Today I had strange facebook behavior, too.
Klicked "Like", but nothing was published on my facebook page. Another time I klicked "Like", it showed up on my facebook page but wasn't counted on my forum page.
A third time I clicked "Like" and there a layer popped up in which I was asked to fill in a comment. Wenn I clicked in the form, it disappeared.

After some testing I honestly think that it seems to be a facebook problem.
 
#5
Today I had strange facebook behavior, too.
Klicked "Like", but nothing was published on my facebook page. Another time I klicked "Like", it showed up on my facebook page but wasn't counted on my forum page.
A third time I clicked "Like" and there a layer popped up in which I was asked to fill in a comment. Wenn I clicked in the form, it disappeared.

After some testing I honestly think that it seems to be a facebook problem.
I have the same problem also
 
#6
Is there a facebook addon/modification that is available like this?


(doesn't have to be exactly like that but same concept)

If so where do I find it?
 

Spenser

Active member
#9
The whole thing is weird: I can recommend a page from here, but not from my forum.
I thought this was a client thing, right?

What happens if I click on "Recommend" (technically spoken)?