1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Everytime I visit the customer area I have issues

Discussion in 'XenForo Pre-Sales Questions' started by Kim, Dec 4, 2010.

  1. Kim

    Kim Well-Known Member

    Everytime I log into the customer area I have to do a password recovery as I can never remember what the heck it is, and invariably it is not what I think and I no longer have the last email with a new password etc etc.. and then I get logged out of the forums, and this whole rigmerole of having to change passwords and trying to log back in begins. *sigh*

    Very tedious I must say, would it help if you had a cookie prefix for the Customer area and/or forums so they don't conflict or something?

    Are they in fact the same log in? and if Not, can you look at doing that, or at least having them completely separate so one doesn't get logged out of the forums if you log into the customer area.

    Thank you :)
     
    anotheralias likes this.
  2. Floris

    Floris Guest

    I use 1passwd or info.xhead (depending which system hehe) where I just type in xenforo and it lists the passwords, I click copy & populate and I get logged in. Secure and convinient :)
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    This isn't how it works so there's an issue here somewhere.

    I have the same email address in both the forum and customer area and I can be logged in or out of both areas independently.

    Logging in to the customer area definitely shouldn't log you out of the forum.

    Can you try clearing your browser cache and cookies for anything related to XenForo.com?
     
  4. TheBoss

    TheBoss Well-Known Member

    Next time you setup a new password try getting hold of AIRoBoForm Password manager.

    You just have to remember to save your password the first time and then its automatic login..

    Very usefull app , more so if your a member of multiple sites / forums as each is designated its own login details..

    Regards..
     
  5. Kim

    Kim Well-Known Member


    Hi Brogan,

    It always logs me out of the forums regardless... I use Firefox (latest) and Vista.

    Today I had to do a password recovery to get into the Customer area, then when I had finished in the customer area, I was logged out of the forums, and the same brand new password would not work on the forums, so I had to do a new password recovery in order to log back into the forums.

    I can try clearing both.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Your forum and customer accounts are different, the passwords are not synchronised between the two.
    So changing your password in your customer account won't then mean that is the password you use for the forum.

    That still doesn't explain why you are being logged out though.
     
  7. Kim

    Kim Well-Known Member

    Ok, thanks that explains part of it, but not why suddenly FF can't remember my log in, or it will no longer work either.

    :)

    I have just cleared cookies, active log ins and cache.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    The customer area doesn't have a persistent cookie so you will have to log back in when the cookie expires.

    The forum however should be persistent assuming you check the "Stay Logged In" box.
     

Share This Page