• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 ErrorException: Undefined index: text_direction

Brandon Sheley

Well-known member
#1
I did some cleaning yesterday, updated to 1.2 and update the mods and it looks like I may have broken something.
I'm getting a few of these in my server error logs inside xenforo, does anyone know what I did? :)

Thanks


Code:
Error Info
ErrorException: Undefined index: text_direction - library/XenForo/BbCode/Formatter/Base.php:122
Generated By: Unknown Account, Today at 3:54 AM
Stack Trace

#0 /home/myWebForum/public_html/library/XenForo/BbCode/Formatter/Base.php(122): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home/myWebForum/...', 122, Array)
#1 /home/myWebForum/public_html/library/XenForo/BbCode/Formatter/BbCode/AutoLink.php(43): XenForo_BbCode_Formatter_Base->__construct()
#2 /home/myWebForum/public_html/library/XenForo/BbCode/Formatter/Base.php(1648): XenForo_BbCode_Formatter_BbCode_AutoLink->__construct()
#3 /home/myWebForum/public_html/library/XenForo/ViewPublic/Forum/GlobalRss.php(26): XenForo_BbCode_Formatter_Base::create('XenForo_BbCode_...', false)
#4 /home/myWebForum/public_html/library/XenForo/ViewRenderer/Abstract.php(227): XenForo_ViewPublic_Forum_GlobalRss->renderRss()
#5 /home/myWebForum/public_html/library/XenForo/ViewRenderer/Rss.php(31): XenForo_ViewRenderer_Abstract->renderViewObject('XenForo_ViewPub...', 'Rss', Array, '')
#6 /home/myWebForum/public_html/library/XenForo/FrontController.php(572): XenForo_ViewRenderer_Rss->renderView('XenForo_ViewPub...', Array, '', NULL)
#7 /home/myWebForum/public_html/library/XenForo/FrontController.php(158): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_Rss), Array)
#8 /home/myWebForum/public_html/index.php(13): XenForo_FrontController->run()
#9 {main}

Request State

array(3) {
  ["url"] => string(44) "http://www.admin-talk.com/forums/-/index.rss"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}