1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Error

Discussion in 'XenForo Questions and Support' started by MirandaSings, Jul 22, 2015.

  1. MirandaSings

    MirandaSings Active Member

    Zend_Db_Adapter_Mysqli_Exception: php_network_getaddresses: getaddrinfo failed: Name or service not known - library/Zend/Db/Adapter/Mysqli.php:333
    Generated By: Unknown Account, Today at 1:00 AM

    Hi I don't know what this means, can anyone help me by telling me what this means and how to fix it?
     
    Last edited: Jul 22, 2015
  2. MirandaSings

    MirandaSings Active Member

  3. Brogan

    Brogan XenForo Moderator Staff Member

    That is your site failing to connect to MySQL due to a DNS failure.

    If it just happened once then it is likely a glitch you can ignore.
     
  4. MirandaSings

    MirandaSings Active Member

    It happened several times, should I just leave it alone?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Is it still happening?
    When was the last occurrence?

    Is your site currently working without issue?
     
  6. MirandaSings

    MirandaSings Active Member

    Yes my site is working without any issues. The last occurrence was yesterday and the day before. I think it happens at least once a day.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    In which case you may want to contact your host and ask them to investigate why it is failing periodically.
     

Share This Page