1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error when voting in a poll

Discussion in 'Troubleshooting and Problems' started by sitwi, Aug 3, 2012.

  1. sitwi

    sitwi Active Member

    My users (and I) are getting this error when voting in a poll on my site:

    I have a few add-ons but very limited XF knowledge to be able to decipher this message. WOuld anyone be kind enough to help, please?

    A list of my Add-ons:

    Cliptheapex.com's Countdown Timer 1.0.1
    Digital Point Spy 1.0.5
    ForumRunner for XenForo 1.1.3
    Member List Manager 1.1
    MyPoints 1.0.5
    Notifications - powered by Gritter 1.3
    Online Status 1.1
    Post Ratings 1.3.1
    Recent Posts Sidebar 1.0
    Sportsbook 1.0.0
    Stock Trader 1.0.0 Beta5
    Template Modification System 1.2
    The Happy Place 3.0.0
    Thread Starter 1.0.1
    User titles based on posts instead of trophy points 1.0.0
    Xen-TR.com Who Has Visited 2.5.1
    [8wayRun.Com] XenCarta (Wiki) 1.3.7
    [8wayRun.Com] XenPorta (Portal) 1.5.3
    [bd] Forum Watch 1.0.1
    [xfr] User Albums 1.0.0 b7

    And the site: www.SpursOrNothing.co.uk

    Really appreciate anybody's time and help :)
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    MyPoints is named in the error. Try disabling that addon. If that fixes the error then you need to contact the author of that addon.
  3. sitwi

    sitwi Active Member

    I'll post in that thread... thanks :)

Share This Page