• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Error that keeps firing

STORMS

Active member
#1
Code:
#0 /var/www/vhosts/testyourmight.com/httpdocs/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
#1 /var/www/vhosts/testyourmight.com/httpdocs/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
#2 /var/www/vhosts/testyourmight.com/httpdocs/library/Zend/Db/Adapter/Abstract.php(574): Zend_Db_Adapter_Abstract->query('INSERT INTO `EW...', Array)
#3 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/DataWriter.php(1591): Zend_Db_Adapter_Abstract->insert('EWRporta_caches', Array)
#4 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/DataWriter.php(1580): XenForo_DataWriter->_insert()
#5 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/DataWriter.php(1381): XenForo_DataWriter->_save()
#6 /var/www/vhosts/testyourmight.com/httpdocs/library/EWRporta/Model/Caches.php(44): XenForo_DataWriter->save()
#7 /var/www/vhosts/testyourmight.com/httpdocs/library/EWRporta/Model/Blocks.php(118): EWRporta_Model_Caches->buildBlockCache(Array, 'a:2:{s:6:"optio...')
#8 /var/www/vhosts/testyourmight.com/httpdocs/library/EWRporta/ViewPublic/Custom.php(67): EWRporta_Model_Blocks->getBlockParams(Array, false)
#9 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/ViewRenderer/Abstract.php(215): EWRporta_ViewPublic_Custom->renderHtml()
#10 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/ViewRenderer/HtmlPublic.php(67): XenForo_ViewRenderer_Abstract->renderViewObject('XenForo_ViewPub...', 'Html', Array, 'EWRporta_Articl...')
#11 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/FrontController.php(533): XenForo_ViewRenderer_HtmlPublic->renderView('XenForo_ViewPub...', Array, 'EWRporta_Articl...', NULL)
#12 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/FrontController.php(156): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlPublic), Array)
#13 /var/www/vhosts/testyourmight.com/httpdocs/index.php(13): XenForo_FrontController->run()
#14 {main}
Request State
array(3) {
  ["url"] => string(92) "http://testyourmight.com/threads/doomsday-character-reveal-and-gameplay-trailer.28664/page-4"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}


Code:
#0 /var/www/vhosts/testyourmight.com/httpdocs/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
#1 /var/www/vhosts/testyourmight.com/httpdocs/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
#2 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/Model.php(218): Zend_Db_Adapter_Abstract->query('?????SELECT use...', Array, 2)
#3 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/Model/UserField.php(44): XenForo_Model->fetchAllKeyed('?????SELECT use...', 'field_id')
#4 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/ControllerPublic/Register.php(103): XenForo_Model_UserField->getUserFields(Array)
#5 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/ControllerPublic/Register.php(70): XenForo_ControllerPublic_Register->_getRegisterFormResponse(Array, Array)
#6 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/FrontController.php(310): XenForo_ControllerPublic_Register->actionIndex()
#7 /var/www/vhosts/testyourmight.com/httpdocs/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#8 /var/www/vhosts/testyourmight.com/httpdocs/index.php(13): XenForo_FrontController->run()
#9 {main}
Request State
array(3) {
  ["url"] => string(34) "http://testyourmight.com/register/"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}
errors.jpg
Any ideas?
 

Brogan

XenForo moderator
Staff member
#2
The first one is due XenPorta.

Can you list all add-ons installed to see if there's anything to do with registration which would account for the second one.