• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Error: After I make a Post...

CritiKiL

Active member
#1
Help Please. I have been noticing this happening mostly only in a particular thread at this link, and it happens right 'after' I make a post in that thread area:

This is the Thread-area this happens to often (the 'top post', is the one that's giving the error):
http://sck-mobile.com/community/index.php?forums/upcoming-tourneys.32/

And this is the error page link:
http://sck-mobile.com/community/ind...ing-league-join-scks-team-now.1321/#post-1764

"
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@sck-mobile.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

Apache/2.2.21 (Unix) mod_ssl/2.2.21 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at sck-mobile.com Port 80"

 
R

ragtek

Guest
#4
Help Please. I have been noticing this happening mostly only in a particular thread at this link, and it happens right 'after' I make a post in that thread area:

This is the Thread-area this happens to often (the 'top post', is the one that's giving the error):
http://sck-mobile.com/community/index.php?forums/upcoming-tourneys.32/

And this is the error page link:
http://sck-mobile.com/community/ind...ing-league-join-scks-team-now.1321/#post-1764

"
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@sck-mobile.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

Apache/2.2.21 (Unix) mod_ssl/2.2.21 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at sck-mobile.com Port 80"
check your SERVER (not xenforo) error logs
 

Jake Bunce

XenForo moderator
Staff member
#7
crit what did you find the issue was ? I am having same issue ?
An "Internal Server Error" is very generic. It could be anything. Ideally your server logs will contain more information about the error. You might have to consult with your host to obtain the logs.