1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Email Confirmation Error

Discussion in 'Installation, Upgrade, and Import Support' started by Ski-whiz, Jul 29, 2013.

  1. Ski-whiz

    Ski-whiz Active Member

    Ok, I took the plunge and moved from vbulletin 5 to Xenforo.

    Everything seems to be ok, however, when I ran a test registration I hit an error.

    I register, and have the system send an email to confirm their email. When I click on the link it gives me an error message: The requested page could not be found.

    I have no idea how to resolve this error. The error logs have nothing. I've resent the email.

    I have my forums in the root.
    Where can I look to find where this error is? Like I said error logs are blank.

    I am running 1.2 only because I read it's pretty stable, even though unsupported. It's tough when you show off 1.2 here to download the older 1.1.5...

    Any thoughts?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Check the board URL in the ACP is correct.

  3. Ski-whiz

    Ski-whiz Active Member

    Thanks Brogan. That was it. I played around with it and it works now. :D
  4. chikarkas36

    chikarkas36 Member

    I have same problm i check the url and still not working any ideas i have error
    SLGaming Community - Error
    The requested page could not be found.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    What is the url of your installation?

    What is the url in the email?
  6. chikarkas36

    chikarkas36 Member

    Fixed i just remove forums/ from board url !

Share This Page