• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
ElasticSearch

ElasticSearch 1.7

No permission to download
Admin utility to show ElasticSearch information.

AndyB

Well-known member
#1
AndyB submitted a new resource:

ElasticSearch - Admin utility to show ElasticSearch information.

Description:

Admin utility to show ElasticSearch information.

(Example of ElasticSearch page)

View attachment 104470

(Example of Options page)

View attachment 104471

(Example of User Group Permissions)

View attachment 104472

Features:
  • Easily delete any ElasticSearch index.
  • All phrases start with elasticsearch_ for your convenience.

Installation:
  1. Download elasticsearch_v1.0.zip and unzip it.
  2. Upload the Andy...
Read more about this resource...
 

popr

Active member
#5
This does not work for me. Installed and changed admin usergroup permissions. The only thing I can view is the "notes" which is pointless. I do have CTA featured threads installed. Where can I view the "home" page info you show in the screenshot with db size, etc? (Yes I'm using elasticsearch).
 
Last edited:

popr

Active member
#6
The reason this didn't work is because it required curl_exec and shell_exec enabled in php.ini. We do not allow those for security reasons.
 

popr

Active member
#9
Thanks for removing dependency on curl_exec and shell_exec.

I'm getting strange results when I click on "Check ElasticSearch Status." What is it supposed to show?

Mine shows the following.
Code:
Array ( [status] => 200 [name] => Honey Lemon [cluster_name] => elasticsearch [version] => Array ( [number] => 1.5.2 [build_hash] => xxxxxxxxxx [build_timestamp] => 2015-04-27T09:21:06Z [build_snapshot] => [lucene_version] => 4.10.4 ) [tagline] => You Know, for Search )
I replaced the buid_hash numbers with xxxx

Also my database shows it's only 2K. We have a forum with over 7 million posts. Is this normal or is there something wrong? Seems oftly small and our search does work and everything shows it's enabled.