1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Elasticsearch error

Discussion in 'Troubleshooting and Problems' started by Nelson T., May 31, 2015.

  1. Nelson T.

    Nelson T. Guest

    Tried to invoke it. Left the server settings alone. Got this error. What is wrong?

    An exception occurred: No response returned from Elasticsearch. Is it running? in /home/hobbymac/public_html/library/XenES/Search/SourceHandler/ElasticSearch.php on line 971

    1. XenES_Search_SourceHandler_ElasticSearch->_triggerFailedIndexError() inXenES/Search/SourceHandler/ElasticSearch.phpat line 76
    2. XenES_Search_SourceHandler_ElasticSearch->finalizeRebuildSet() inXenForo/Search/Indexer.php at line 125
    3. XenForo_Search_Indexer->finalizeRebuildSet() inXenForo/Deferred/SearchIndex.php at line 74
    4. XenForo_Deferred_SearchIndex->execute() inXenForo/Model/Deferred.php at line 294
    5. XenForo_Model_Deferred->runDeferred() inXenForo/Model/Deferred.php at line 428
    6. XenForo_Model_Deferred->_runInternal() inXenForo/Model/Deferred.php at line 373
    7. XenForo_Model_Deferred->run() inXenForo/ViewRenderer/Abstract.php at line 352
    8. XenForo_ViewRenderer_Abstract::hasManualDeferredToRun()inXenForo/ViewRenderer/HtmlAdmin.phpat line 130
    9. XenForo_ViewRenderer_HtmlAdmin->renderContainer() inXenForo/FrontController.php at line618
    10. XenForo_FrontController->renderView() inXenForo/FrontController.php at line158
    11. XenForo_FrontController->run() in/home/hobbymac/public_html/admin.phpat line 13
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Nelson T.

    Nelson T. Guest

    Looks easy......not....LOL
     

Share This Page