Edit, it's an issue with my litespeed license or something, not sure yet but

CZ Eddie

Active member
CentOS VM
Everything was just fine. Then suddenly "poof" the website went offline.
No updates since a scheduled reboot of server last week.
I can access the server just fine.
I did a reboot.
No change in problem.

df -h shows plenty of space available.

This site can’t be reached
The webpage at might be temporarily down or it may have moved permanently to a new web address.

ERR_QUIC_PROTOCOL_ERROR

How can I troubleshoot this?
 

CZ Eddie

Active member
I can't access the litespeed control panel, let alone the xenforo control panel.
But I can SSH into the server just fine.

I think I will start by investigating the litespeed control panel issue first.
 

CZ Eddie

Active member
Oh crap, this doesn't look good.

----------------


[root@xxxx ~]# /usr/local/lsws/bin/lswsctrl start
2019-04-09 20:21:03.290133 [NOTICE] Memory size is: 3880408KB.
Sorry, your license key has expired!
Sorry, your license key has expired!
2019-04-09 20:21:03.454974 [ERROR] [LICENSE] License key operation failure: ERR LC.V: License has expired 1 days, you have to renew your license
[FATAL] license problem, back to Apache!
2019-04-09 20:21:04.594552 [NOTICE] start Apache ...
[ERROR] Failed to start litespeed!
AH00558: httpd: Could not reliably determine the server's fully qualified domain name, using fe80::f03c:91ff:fef0:6cfc. Set the 'ServerName' directive globally to suppress this message
httpd (pid 4276) already running
/usr/local/lsws/bin/lswsctrl: line 193: killall: command not found
2019-04-09 20:21:07.846635 [NOTICE] Memory size is: 3880408KB.
Sorry, your license key has expired!
Sorry, your license key has expired!
2019-04-09 20:21:07.987676 [ERROR] [LICENSE] License key operation failure: ERR LC.V: License has expired 1 days, you have to renew your license
[FATAL] license problem, back to Apache!
2019-04-09 20:21:09.049469 [NOTICE] start Apache ...
[ERROR] Failed to start litespeed!
[root@ducmanic ~]# AH00558: httpd: Could not reliably determine the server's fully qualified domain name, using fe80::f03c:91ff:fef0:6cfc. Set the 'ServerName' directive globally to suppress this message
httpd (pid 4276) already running
 
Top