XF 1.4 'Droid based slowdown

andybond

Active member
Hi,
We are having issues over on turboRenault.co.uk with all 'droid based devices with 4.3 and the snapshot 1.3.x skin.
90% of users across multiple hardware platforms are experiencing slow loading of pages and / or incredibly slow typing.

Any ideas ?
 

andybond

Active member
Results are in.

It doesnt happen on the test site.

That would therefore mean its either
a) A plugin issue -or-
b) a skin issue.

I guess its over to me to find out ...
 

andybond

Active member
I believe it is b) a skin issue as I have just disabled all listeners in the config page. Problem still exists.
 

Brogan

XenForo moderator
Staff member
I noticed a large, slow loading, fixed background image.

Try removing that and see if it changes anything.
 

Chuck Day

Member
We're just getting reports of the same issue. XF 1.4 w/ the Droid RAZR Maxx. I'll post the results of the test forum as soon as I get feedback from the user.
 

andybond

Active member
We're just getting reports of the same issue. XF 1.4 w/ the Droid RAZR Maxx. I'll post the results of the test forum as soon as I get feedback from the user.
Hi @Chuck Day.

rude of me not to reply to my own thread but we found the issue. It was the skin. It was doing some resizing of media when it reached a certain size ( it never appeared that it did meet the size ) I was fortunate enough to get support from the skin author and he said modify the extra.css by adding :

@media (max-width: 900px){
html{ background-attachment: scroll; }
}


This fixed our issue.
 

Chuck Day

Member
Thanks for the solution. I put this in place but haven't received a confirmation from our users but that's ok. No news is good news.
 
Top