1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Disappearing Threads

Discussion in 'Troubleshooting and Problems' started by TheSalt, Feb 13, 2014.

  1. TheSalt

    TheSalt Active Member

    Hello Gang!

    I'm not sure what happen but I have two threads in a introduce yourself type forum (New To California Reefs?). One was mine and the other was a member (the only two) and now the forum has no threads in it. None of my other forums or nodes were effected. Any ideas?

    www.californiareefs.com
     
  2. Amaury

    Amaury Well-Known Member

    What were the names of the threads?
     
  3. TheSalt

    TheSalt Active Member

    One was 'Hello!' but I can't be sure about the other. The threads are not even showing on the member postings.
     
  4. Amaury

    Amaury Well-Known Member

    I can't view the introductions forum because I'm not logged in. You wanna make it accessible to guests real quick?
     
  5. TheSalt

    TheSalt Active Member

    Hmmm. I'm not signed in and can view all forums. Please keep in mind there is nothing in there. I will make a post right now.
     
  6. Amaury

    Amaury Well-Known Member

    I can see the thread.
     
  7. TheSalt

    TheSalt Active Member

    I have no idea where the two original threads went. Dose it sound like a server issue?
     
  8. Amaury

    Amaury Well-Known Member

    Maybe. Are there any errors in the server error logs from around the time the threads disappeared?
     
  9. TheSalt

    TheSalt Active Member

    I have no idea how to check that? I'm a noob so I went with what I felt was safe, Go Daddy. I don't see a place to check it on the cPanel. I''l have to google it.
     
  10. Amaury

    Amaury Well-Known Member

    You can contact your host if you don't know how. However, and I don't know if this could be your problem, people are always saying to stay away from GoDaddy -- they are not recommended.
     
  11. TheSalt

    TheSalt Active Member

    Well I found the error log but nothing is showing. Everything is pretty new, started last Saturday.
     
  12. TheSalt

    TheSalt Active Member

    Yeah I know what you are saying, I have heard the talk.
     
    Last edited: Feb 13, 2014

Share This Page