1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Deleted]

Discussion in 'Template Modifications' started by MasterPiece, Mar 31, 2014.

  1. MasterPiece

    MasterPiece Active Member

    .
     
    Last edited: May 19, 2014
  2. Adder

    Adder Active Member

    Just upload favicon.ico to your www root folder. That's all. No need in modifications :/
     
  3. MasterPiece

    MasterPiece Active Member

    If you only have one website under your host yess no need but if you have more you do need it as it will take the same favicon otherwise ;)
     
    Adder likes this.
  4. KingKobe

    KingKobe New Member

    I added my favicon to the www folder but it's not showing up. Know why this is?
     
  5. Sheratan

    Sheratan Well-Known Member

    Try to clear your browser cache.
     
  6. MasterPiece

    MasterPiece Active Member

    if you have use the download provided it must be within forums folder otherwise you need to do it manually like the install instruction provided or install the download and enable debug mode and go to template modification and edit the url in the template called page_container and remove forums and you should be good to go :p please not that it may take 48 hours to show once you have your favicon enable
     
  7. Adder

    Adder Active Member

    Wait a bit. Sometimes it shows up immediately and sometimes it took < 3 days.
     
    KingKobe likes this.
  8. KingKobe

    KingKobe New Member

    Thanks, it's working now.
     

Share This Page