1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 CSS problems upgrading from 1.2.5

Discussion in 'Installation, Upgrade, and Import Support' started by Beanjam, Jan 24, 2016.

  1. Beanjam

    Beanjam Active Member

    I have upgraded from 1.2.5 to 1.5.5a and my CSS has gone a bit screwy throughout the forum.

    I'm running the default style.

    In trying to diagnose I have:

    - Disabled all add-ons
    - Reverted all templates
    - Cleared out EXTRA.css
    - File health check is OK
    - Rebuilt master data
    - Checked all file permissions OK

    Any suggestions for what to try next please?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What are the actual issues?

    Can you post a link?
  3. Beanjam

    Beanjam Active Member

    I've had to take the site offline but here are some examples of what's happening. I'm sure it's something really simple I've forgotten but I'm stumped.

    css1.JPG css2.JPG css3.JPG css4.JPG css5.JPG css6.JPG
  4. Brogan

    Brogan XenForo Moderator Staff Member

    That looks to be just related to customised templates or style properties.

    You can list all of the customised components in the style and either revert them or attempt to resolve them.

    Are there any customised style properties?
    Beanjam likes this.
  5. Beanjam

    Beanjam Active Member

    Thanks for the tip, I've just reverted all the customised styles and it's fixed things. Probably better that I start afresh and add any back in as necessary.

Share This Page