1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Creating New Thread issue

Discussion in 'Troubleshooting and Problems' started by Travis, Jul 14, 2013.

  1. Travis

    Travis Active Member

    When I try to create a new thread, I get this issue:
    Screen Shot 2013-07-15 at 3.48.10 AM.png

    However, the thread still creates. How do I fix this?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That error is related to one or more add-ons.

    Disable all add-ons and re-enable them one at a time to determine which one(s).
  3. Travis

    Travis Active Member

    All the add-ons are disabled and I still get the same error...
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to contact the authors of the add-ons for help in resolving the problem.
  5. Travis

    Travis Active Member

  6. borbole

    borbole Well-Known Member

    It would be better imho to post at those add on's support threads as it will get the attention of the coders faster that way.
    Jon W likes this.
  7. Travis

    Travis Active Member

    seems to be working now. Weird.

Share This Page