1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Server Configuration and Hosting' started by Craig, Jul 1, 2015.

  1. Craig

    Craig Active Member

    I understand PHP should be 5.4 at a minimum, but is 5.5 safe?
    What versions should cPanel/Apache/MYSQL be at to ensure I get the most benefit from XenForo?

  2. MattW

    MattW Well-Known Member

    I run Litespeed (but Apache 2.4 is fine), along with PHP 5.6 and MariaDB 10 on my cPanel servers.
  3. Craig

    Craig Active Member

    Thanks for the reply.
    I am a noob, and the company I got my server from I guess has me pigeon holed to those specific items...
  4. MattW

    MattW Well-Known Member

    Apart from Litespeed, which is a plugin, the other versions are all officially supported by cPanel, so there is no reason why your server company shouldn't upgrade you to those versions.
  5. WSWD

    WSWD Well-Known Member

    There are a lot of software compatibility issues with the latest versions, particularly WHMCS (at least for now), so a lot of hosting companies have not made the upgrade yet. Could offer multiple versions, but I'm personally not a huge fan of that for security reasons.

Share This Page