1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changed Hosts Ten Days Ago, Still Nameserver Probs

Discussion in 'Server Configuration and Hosting' started by Grizzly Adam, Nov 9, 2014.

  1. Grizzly Adam

    Grizzly Adam Active Member

    As the title say, we are still having some users directed to our old site. Most notable is one of our mods that was able to connect fine up until Friday and now can not connect from any of his devices. I assume it has something to do with either his ISP or his lan, but am not sure how to resolve it. Has anyone else,had an issue like this?
  2. Sheratan

    Sheratan Well-Known Member

    Try to flush his/her dns. Or change to google dns.
  3. Grizzly Adam

    Grizzly Adam Active Member

    How does one flush someone's DNS?
  4. Sheratan

    Sheratan Well-Known Member

    He/she need to open cmd (if Windows) > ipconfig /flushdns.


    You dont do it. She/he do it him/herself.
  5. Grizzly Adam

    Grizzly Adam Active Member

    And is there a way to do it on ios and on android?
  6. Sheratan

    Sheratan Well-Known Member

    I never know there is a way do do it in ios/android. But clearing the browser cache and cookies sometimes help.
  7. Solidus

    Solidus Well-Known Member

    A hard reboot flushes dns cache.
  8. Grizzly Adam

    Grizzly Adam Active Member

  9. Tracy Perry

    Tracy Perry Well-Known Member

    If they use default DHCP settings, and have a router online, some routers will use themselves for the internal DNS.... and they need to be rebooted also (ran into that a few times - that's why now I set up my DHCP on the router to use Google servers when issuing out addresses).
    Last edited: Nov 9, 2014
    Grizzly Adam likes this.

Share This Page