1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Certain avatars refuses to upload

Discussion in 'Troubleshooting and Problems' started by LunarCraft, Aug 10, 2011.

  1. LunarCraft

    LunarCraft Member

    I don't know how to explain this better than saying:
    Certain avatars does not upload, at all.

    I have gone through the server logs to look for errors (we use Litespeed web server), there are none. What happens is that when you click select an avatar it simply never ends. No errors, no nothing.
    I have checked that all files, sub folders of data and internal_data are 777, which does not help.

    The odd part is that some images to work, I tried using the exact same extension, the exact same dimensions and so on but I were unable to upload anything of my own, also not all images found on the internet will upload either (I have made sure they are a supported format).

    The site in question is http://nyancraft.com
    I can provide a test account for those whom do not wish to create an account.

    I can provide necessary PHP info if required.

    edit: I realised that uploading attachments has similar issues without any errors.
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. LunarCraft

    LunarCraft Member

    No I am using GD, I haven't quite figured how to install ImageMagick and use it with Litespeed without installing the extreme amounts of dependencies it claims to have (does it really _need_ gnome-keyring??).

    Anyhow, I forgot to get back to this but the version of Litespeed I used were 4.1.2. I looked over the patch notes for 4.1.3 and I saw an fix regarding larger files being uploaded through PHP. I upgraded to 4.1.3 and now it works just fine.

Share This Page