• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Category zero

WCFA

Active member
#1
I have one category I will call "A" with a forum added, I would like it to be at number two category of nodes.
I have set the "A" category to zero and it wont set to first place. If I set "A" to 2, 3 or it drops to 8?
Number 1 and 2 if set to zero will not allow "A" to move into spots. I have tried naming 2,3. to 11 12 and then put "A" as zero or one as it still will not set beyond place three or lower.
I read through the help and it says just to put the number under display order and all changes are being done under the root.

Any ideas ?

Thanks
 

Brogan

XenForo moderator
Staff member
#2
The positions are all relative based on the display styling priority of all other nodes at the same level.
 

WCFA

Active member
#3
Not sure I am familiar with the term "display styling priority" . Is there directions somewhere to set this.
Kinda odd forums move that way under a category, but you are saying a category does not move that way under root ?:confused:
 

WCFA

Active member
#5
Hmmm see I have settings
Parent Node: Root
  • Display Order: 0
1 and 2 say zero and do not change when I change the display order as listed about. 0 should be at top correct?
I know I am not quite getting it because it is probably something simple I am missing, moving should be simple, in SMF it was drag and drop.
So here I am sure its just as easy. But I must be missing a step here ?
 

Brogan

XenForo moderator
Staff member
#6
Why do you have two set to 0?

Set 1 to 10, the other to 20.
The one set to 10 will display above the one set to 20.
 

WCFA

Active member
#7
Ok that worked by setting in increments of 10 I was able to rotate it out.

Thank you appreciate all the help :) have a great rest of the day !