• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Can't get moderator permissions working on my own board

#1
Hello guys, i just bought xenforo a few days ago. It was great but I ran to a problem yesterday.

Somehow for some reason, I am not able to use any of the moderator tools (delete,edit,etc dont show). I added myself as a super moderator, granted permissions to the moderator group, my user permissions, and the forum permissions(all allow in moderator permissions). I still can't use the moderator tools. I have been searching for hours and still can't find a solution.

Any helps are appreciated, thanks!
 
#3
My first guess would be that you have Never permissions set for one of that user's groups. Never is overriding. Not Set is usually more appropriate, that way the permission can still be Allowed elsewhere.

This should help:

http://xenforo.com/community/resources/understanding-permissions.360/
Hmmm I just double checked, I have set all my permissions to "allowed" (moderator group, administrator group, user permissions and forum permissions)

EDIT: I do see moderation queue and reported items though if that helps

ANOTHER EDIT: I have deleted my custom user permissions and set them all to "not set". The moderation tools are still not visible to me