1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Can't find element in styles - how to track them down?

Discussion in 'Styling and Customization Questions' started by dazamate, Mar 22, 2015.

  1. dazamate

    dazamate New Member

    Hey guys,

    Trying to redesign my forum header to match my wordpress theme.

    Basically trying to find an element's css properties in the style system so I can change it. I used crome to get the id of the element, but I just can't track it down, even with the search function inside the style admin sections.

    1.jpg

    Then I go here...

    2.jpg

    It finds nothing.

    I noticed xenforo has an absolute positioned header. Why do you guys use absolute positioning may I ask.

    Also how do I track down this element.

    Kind Regards
    Dale
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Search just for 'headerProxy'.

    upload_2015-3-22_12-43-28.png
     
  3. Andrej

    Andrej Well-Known Member

    It works completely fine for me. Make sure that the "Template Status" checkboxes are all checked.

    [​IMG]
     
  4. dazamate

    dazamate New Member

    Hey guys thanks for the quick responses

    Still nothing

    They are all checked.

    Any other suggestions?

    Thank you
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    If there are no results for headerProxy then it is not present in your style templates.
     
  6. dazamate

    dazamate New Member

    But it exists in the page when it is rendered, how do I go about editing it?
     
  7. Dylan V

    Dylan V Well-Known Member

    This id is located in the "public.css" template.
     
  8. Russ

    Russ Well-Known Member

    Might seem like a small oversight but make sure there's nothing filled in your little filter box on the top right :).
     

Share This Page