1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Cannot install - htaccess files - Order deny,allow Deny from all

Discussion in 'Installation, Upgrade, and Import Support' started by Family Friendly Lives, Feb 26, 2014.

  1. hi,

    the first time i installed xenforo on a sub-domain and it worked perfectly. i did this because i figured it would cut down on a lot of spam and spambots. anyway, i have deleted xenforo and upgraded to 1.25 - the full version. i figured this would be best since it wasn't a live site yet.

    now i have tried several times to re-install on the sub-domain and i keep getting these messages:

    ------------------------------------------------------------------
    Not Found
    The requested URL /install/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.2.26 (Unix) mod_ssl/2.2.26 OpenSSL/1.0.1e-fips DAV/2 mod_bwlimited/1.4 Server at www.community.mydomain.com Port 80
    ------------------------------------------------------------------

    I noticed two htaccess files and they read:

    Order deny,allow
    Deny from all


    I have deleted the content of both htacces files leaving them blank.

    I'm completely out of ideas. Anyone ran into anything like this before? I reiterate - i installed xenforo in a sub-domain the first time with no problems. it worked perfectly. Suggestions anyone?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The error indicates you haven't uploaded the files to the location you think you have.
     

Share This Page