• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Bliss

Bliss [Paid] 1.5.16a.0

No permission to buy ($30.00)

gavpeds

Active member
#21
Just updated now getting this on my forum.
Code:
Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

Your javascript functions file is version "1.5.9.1_public".
Your page_container_js_head is version "1.5.10.0".

If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console.
Also my logo has disappeared on the forum
 

Mike Creuzer

Well-known member
#23
Just updated now getting this on my forum.
Code:
Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

Your javascript functions file is version "1.5.9.1_public".
Your page_container_js_head is version "1.5.10.0".

If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console.
Also my logo has disappeared on the forum
Sorry for the delay in response, this is just a version string out of date. We've got it patched now so a force update will fix the issue. Its just /js/audentio/bliss/functions.min.js thats out of date.
 

Chojo

Active member
#27
Hi @Mike Creuzer ,
I would like to do some modification to this theme, but I can't figure out how to do them, could you help me?

#1 Search bar
I tried to remove all the border of the search bar, but there's still a border that won't go away (see screenshot #1)
Furthemore, I would like to place my search bar beside my logo, but I want my logo centered. How can I do that?

#2 Welcome section with CTA Portal
I have the CTA Portal addon and I would like to have the Welcome block on my Portal page. How can I do that?

#3 Navigation
I would like to have my Navtab hover to appear only with a bottom border, the same as the selected thab. When I add a bottom border, it just don't appear for a reason? How I can add a bottom border when a navigation tab is hovered?

#4 Footer link hover
I would like to have my Quick Navigation button to have the same CallToAction as the "Donate to us" button. I don't figure out how to do so.

#5 Favicon
Is there a way to change the Favicon of my website via the UIX style properties? I don't seems to find it. Bonus question: is it possible to use the SVG format for my favicon?

#6 Custom node icon

I have found a way to customize a specific node icon, but your widget just have font-awesome icon. I would like to use a custom .SVG file as a node icon. How can I achieve that?

Thank you for your time
 

Attachments

Last edited:

Chojo

Active member
#28
Hi @Mike Creuzer ,
I added some additional points tonight on my list as I tried to customize Bliss even more. I'm pretty satisfied with my change so far and i'm ready to release my new theme very soon. I think those 6 points could be my finals one before the release.

Have a great night
 

Mike Creuzer

Well-known member
#31
#1 Search bar
I tried to remove all the border of the search bar, but there's still a border that won't go away (see screenshot #1)
Furthemore, I would like to place my search bar beside my logo, but I want my logo centered. How can I do that?
Its likely you just blanked the border part out. I would make sure under [UI.X] Search >
Quick Search Input (uix_quickSearchStyle) that the border width is set to 0 specifically. If its blanked out it'll inherit some default XF CSS.

#2 Welcome section with CTA Portal
I have the CTA Portal addon and I would like to have the Welcome block on my Portal page. How can I do that?
To do that, as per our documentation (see helpers and variables section), you will want to do something like this in the main CTA portal index template:

Code:
<xen:container var="$uix_showWelcomeBlock">1</xen:container>
#3 Navigation
I would like to have my Navtab hover to appear only with a bottom border, the same as the selected thab. When I add a bottom border, it just don't appear for a reason? How I can add a bottom border when a navigation tab is hovered?
Since there is a height with navtabs, it could be that its being overlapped by the tablinks. My recommendation here is instead of a bottom-border, you instead use an inner box-shadow. ie:

Code:
box-shadow: inset 0 -2px 0 @uix_primaryColor;
The above code, when added to the miscellaneous section, will add a 2px bottom inner border of the color @uix_primaryColor. Which is a value in the color palette for the theme.

#4 Footer link hover
I would like to have my Quick Navigation button to have the same CallToAction as the "Donate to us" button. I don't figure out how to do so.
Ah to do this you'll need to edit that link to behave like that button. So you'll need to navigate to UI.X Footer (settings or style properties, depending on your configuration). Find the column that has that Quick navigation link. Replace with:

Code:
<a href="misc/quick-navigation-menu" class="callToAction OverlayTrigger jumpMenuTrigger" data-cacheoverlay="true" title="Open quick navigation">Quick Navigation</a>
#5 Favicon
Is there a way to change the Favicon of my website via the UIX style properties? I don't seems to find it. Bonus question: is it possible to use the SVG format for my favicon?
Yes that should be fine. And you would do this under XenForo Options, not style properties, since this is a global brandmark choice. You can do so by going to UI.X General under Options.

#6 Custom node icon
I have found a way to customize a specific node icon, but your widget just have font-awesome icon. I would like to use a custom .SVG file as a node icon. How can I achieve that?

Thank you for your time
To do custom images, you'll need to do so in CSS. There are some great tutorials on this, and they should work just fine with UI.X. Make sure you turn off Node Icons as Glyphs, under UI.X Node Icons style properties to stop loading in fontAwesome characters first. One tutorial is this one here: https://www.artodia.com/xenforo-tutorials/custom-node-sprite/

Thanks for your purchase, and good luck on your customization project!
 
Last edited:
#33
My sidebar seems to be cut off just slightly.
I went to adjust the width but it's at max responsive width so I didn't mess with it.

Also I've attached another image, would it be possible to swip swap these? where the stats are on the left and the user reply is on the right.

3rd thing is the avatar preview on the homepage seems to be slightly cut off also

image attached.
 

Attachments

Last edited:
#36
@ThemeHouse @Mike Creuzer
Great update, fixed a lot of the problems I was having.

The only two remaining issues i'm finding are on the side bar. Image attached.
The first is on a mobile phone, if the title of a thread is long it gets cut off.

The second is during any display method and the far right always gets cut off.

Great style guys, loving it.
 

Attachments

Last edited:

ThemeHouse

Well-known member
#40
Question, is there a way to update without losing my logo (big and small)? That is rather bothersome having to over write them on each update.

Much thanks.
None of your changes should ever be over-written. This is assuming that you are making ALL of your customizations to a child theme, not to the theme directly. If you do so, any change you make will be overwritten when it is changed in an update. Follow this instruction guide on correct installation of the product https://www.themehouse.com/help/documentation/uix