• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Best Version Options MYSQL/PHP

rainmotorsports

Well-known member
#5
You can't expect plugins and anything you might run unrelated to Xenforo to work with PHP 7.0. I would recommend 5.6 unless you are capable of diagnosing every error that could occur. Speed improvements are great and all but your average Joe jumping on to 7.x and then running around on support forums fixing things is not how you run a server.

Depends on your needs. If its just Xenforo and the official addons maybe a few others you'll probably be fine.