1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BBCode Nota de XenFacil (XenFacil's BBCode Note) 1.0.0

BBCode Note, Information, Warning and Tip.

  1. lms

    lms Well-Known Member

  2. Saeed

    Saeed Well-Known Member

    Could you please explain what this addon does a bit better in the Resource Manager submission? :)
  3. Archet

    Archet Member

    This is a nice addon, but it is in Spanish. :confused:

    Would be nice if you could provide an English version.
  4. lms

    lms Well-Known Member

    Archet likes this.
  5. lms

    lms Well-Known Member

    lms updated BBCode Nota de XenFacil (XenFacil's BBCode Note) with a new update entry:

    XenFacil's BBCode Nota - english version

    Read the rest of this update entry...
  6. Davyc

    Davyc Well-Known Member

    For some reason this is not working on my site - when I add the following to a thread all that appears in the thread is the text of the BBCode; see below:

    [NOTA="Tip"]This is a test[/NOTA]

    I've tried it with caps and without caps but all that appears is the text and not the image. Any suggestions?

    I uploaded all the files and imported the add-on and all of the controls and options are there in the ACP.
  7. lms

    lms Well-Known Member

    As you said the images did not appear. Images must be located in "/styles/default/notas" folder and should be called "Tip.png" as in this case.

    The bbcode sintax is: [NOTA="Tip"]This is a test[/NOTA] (or [nota="Tip"]This is a test[/nota]) and your image file named Tip.png

    In ACP -> Options -> XenFacil's BBCode Note select Image Path an change default "@imagePath/notas/" by "styles/default/notas/" and save changes.

    Refresh (front)page and see If the error still occurs.

    Two questions:
    Have installed the BBCODE Manager?
    Is activated add-on in the Add-on list?

  8. Davyc

    Davyc Well-Known Member

    Yes done all of that and everything is where it should be and named as you mentioned.

    I'm wondering if it's because I'm using The Imperial style by Xenique but I did try loading the images into various folders.

    BBCode Manager is installed and active.

    Many thanks for the speedy reply.
  9. lms

    lms Well-Known Member

    Please check that it works in the default style. If it does, the problem is the style you use.

  10. Davyc

    Davyc Well-Known Member

    Thanks lms I'll try that later today, but to be honest if it does work in the default style then I won't be able to use this very neat add-on as my members don't like the default style. I'll let you know later today so you will know if it is the style.

    With thanks.
  11. cografik

    cografik Member

    Bilgi, ipucu, Not = Why erroneous background?

  12. lms

    lms Well-Known Member

    Have you filled correctly the options? ACP->Options->XenFacil's BBCode Nota.

    10.png 11.png

    In attachs, not showns images because i do not change the filenames.

  13. cografik

    cografik Member

    I made earlier. The error was.
    But now healed spontaneously.
    Thank you for your interest
  14. lms

    lms Well-Known Member

    Sew the computer! ¿Cache?

  15. cografik

    cografik Member

    Sorry my bad english. I'm turkish :)
    Now do not have a problem.
  16. lms

    lms Well-Known Member

    Stuff the computer, things of computer, ... ¿Caché? (Could it be the cache?)

  17. lms

    lms Well-Known Member

  18. lms

    lms Well-Known Member

Share This Page