• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Any ideas with this?

gavpeds

Active member
#1
ok all I seem to have rather an odd issue going on.
I am not sure quite how this is happening but just thought I would see if anyone has any ideas.

Basically I have in my header two ad placements one banner ad and one Adsense one above the other (you will see In screenshot) however I seem to be getting another ad pop up between (clean it up) The reason I really need to sort this is that they are a competing forum who in Adsense I have already blocked yet some how their ad is showing in addition to Adsense also under all the ads is also text welcome etc etc which is from there site. Does anyone have any clue how this is getting here? Oddly I seem to only see in when browsing my forum with iPhone

image.png
 

gavpeds

Active member
#10
Thanks. Well turned their ad options of in my Tapatalk admin acount but they still seem to be showing after clearing cache etc.
NOT GOOD
 

Tracy Perry

Well-known member
#11
As an aside, @gavpeds, you have a display issue with one of your ads at certain sizes on desktop. Don't know if that could be related. I see lots of ads on the main page... are those being placed with the normal templates, or are you using an add-on?

Screen-Shot-2015-11-15-at-5.36.48-PM.jpg
 
Last edited:

gavpeds

Active member
#12
That is odd @Tracy Perry as that adsense ad is responsive. Not just the default responsive ad unit but coded specifically for display sizes. Whats your display size?
I use an adon for the ads. Suripo ad manager think that's how its spelt anyway.
 

gavpeds

Active member
#15
Well this morning the ads have stopped showing however this keeps happening they pop up for a while then don't show again.

What concerns me more is this is what there site looks like on mobile. So it almost looks like their site is being injected or something I have no idea what's going on. When I see it come up again I will turn off Adsense and see what happens.
Screenshot_2015-11-16-08-58-30.png
 

gavpeds

Active member
#18
The windowcleaningforums forum is mine. The second (clean it up) is the offending site. Reason I posted it is that if you look at their mobile version in screen shot it looks just like what is getting shown on my site but getting cut off after the welcome message
 

gavpeds

Active member
#19
As mentioned, this morning the ads have disaperaed this has happened a few times now. It shows up constantly then suddenly it's gone for a day or two.
 

tapatalk

Well-known member
#20
Gavpeds - As we posted in our support forum, the ads you reported are not coming from Tapatalk. We do not insert any ads into mobile web pages, ever.