1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 An exception occurred: Mysqli statement execute error : Incorrect arguments to mysqld_stmt_execute

Discussion in 'Troubleshooting and Problems' started by Comedyman937, Apr 17, 2015.

  1. Comedyman937

    Comedyman937 Member

    An exception occurred: Mysqli statement execute error : Incorrect arguments to mysqld_stmt_execute in /home/********/public_html/forums/library/Zend/Db/Statement/Mysqli.php on line 214

    1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
    2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    3. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 734
    4. Zend_Db_Adapter_Abstract->fetchAll() in EWRporta/Block/RecentNews.php at line 38
    5. EWRporta_Block_RecentNews->getModule() in EWRporta/Model/Blocks.php at line 116
    6. EWRporta_Model_Blocks->getBlockParams() in EWRporta/ViewPublic/Custom.php at line 71
    7. EWRporta_ViewPublic_Custom->renderHtml() in XenForo/ViewRenderer/Abstract.php at line 227
    8. XenForo_ViewRenderer_Abstract->renderViewObject() in XenForo/ViewRenderer/HtmlPublic.php at line 71
    9. XenForo_ViewRenderer_HtmlPublic->renderView() in XenForo/FrontController.php at line 586
    10. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 158
    11. XenForo_FrontController->run() in /home/pdkzulaa/public_html/forums/index.php at line 13
    This error just started to occur out of nowhere and I have no idea how to fix it.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    It appears to be related to the xenporta add-on.

    You will need to post in the add-on thread for support.
     

Share This Page