1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Amember and xenforo integration issues

Discussion in 'Installation, Upgrade, and Import Support' started by Shelley Hitz, Jun 8, 2015.

  1. Shelley Hitz

    Shelley Hitz New Member

    I've been working to get my forum integrated with my membership site and I'm still having issues.

    I use Amember and they do have Xenforo integration.

    Although the integration is complete and I can see that my beta members were added to the forum, I'm still having issues logging in to post. Members should be able to login with Amember and automatically be logged in to the forum as well. But, when I log in to an account that should have access, I'm not logged in to the forum.

    Anyone know about Amember/xenforo integration?

    I'm still working with Amember's support but they are in a different time zone and so it usually takes 24 hours to get a reply for an email. Just thought I'd at least ask here as well.

    My plan is to launch my membership site this coming Monday (June 15th) and really need to get the initial posts into the forum and my beta members in there posting, etc.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You will have to take the issue up with amember.

    They do things differently when it comes to permissions and we don't have access to the code, etc.
  3. Shelley Hitz

    Shelley Hitz New Member

    That's what I figured. I have been working with them over 10 days and thought I'd at least ask here too.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    For what it's worth, we have reached out to them several times to help them improve their integration but they have refused to respond.
  5. Shelley Hitz

    Shelley Hitz New Member

    I'm sorry to hear that. I thought the process would be easier than it has been.
  6. CreationNation

    CreationNation Active Member

    Well that stinks. I am putting together a XF + amember site right now and having issues when friendly URLs are turned on. grr.

Share This Page