1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 All members IP's are the same

Discussion in 'XenForo Questions and Support' started by Seven7, Nov 2, 2015.

  1. Seven7

    Seven7 New Member

    All the members I have (including me) have the same IP practically exluding the last 3 numbers or so. I don't understand why this is happening? I know for a fact they are different people, so is this supposed to happen?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Do you have any add-ons installed which are related to new user conversation?
  3. MattW

    MattW Well-Known Member

    or are you running your site behind a proxy such as Cloudflare?
  4. imthebest

    imthebest Formerly Super120

    Or do you have nginx running as reverse proxy for Apache?
  5. Seven7

    Seven7 New Member

  6. Seven7

    Seven7 New Member

    Yes, however before I did they were all still the same.

    @imthebest Not that I know of
  7. Brogan

    Brogan XenForo Moderator Staff Member

    MattW likes this.
  8. Seven7

    Seven7 New Member

  9. Brogan

    Brogan XenForo Moderator Staff Member

    It's likely going to be add-on or server related.

    What is the actual IP address being stored for every member?
    Is it the server IP address or something else?

    If you are sure it's not an add-on and you have already tried those fixes, then you may want to contact your host and ask them to investigate.

Share This Page