• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Alerts loading forever ?

erich37

Well-known member
#1
not sure, but since a few minutes the Alerts are loading forever (on this very page xf.com).
When hovering over the "Alerts" Tab in the navbar, then it keeps loading and loading and the Alerts do not show up.....
 

erich37

Well-known member
#2
also, when I click onto "Edit", the XF.com website is loading forever. Probably you guys are just upgrading the website now ?
It is not a connection-issue on my end....
 

Shelley

Well-known member
#3
also, when I click onto "Edit", the XF.com website is loading forever. Probably you guys are just upgrading the website now ?
It is not a connection-issue on my end....
Did you just upgrade firefox? Pending your using it because I got this when I upgraded from firefox 5 to version 6 using firebug and the overlays, popup menus would hang. Try uninstalling firebug if that is the case. Of course that's probably not the issue your having.
 

Bob

Well-known member
#6
Did you just upgrade firefox? Pending your using it because I got this when I upgraded from firefox 5 to version 6 using firebug and the overlays, popup menus would hang. Try uninstalling firebug if that is the case. Of course that's probably not the issue your having.
happens to me every time I use Firebug. After I am done doing what I want/need to do with Firebug, I just deactivate {SHIFT F12} Firebug for the particular site again an it works :) kinda annoying at times tho.
 

Shelley

Well-known member
#7
happens to me every time I use Firebug. After I am done doing what I want/need to do with Firebug, I just deactivate {SHIFT F12} Firebug for the particular site again an it works :) kinda annoying at times tho.
Oh god I had a terrible time with it. I've to remain on 5.01 using firebug 1.73 it's the only combination of the two that will work for me. I have to admit, i haven't tried to upgrade to v7 of FF and trying out the latest firebug with that. TBH I'm too scared to upgrade ff is undoubtedly getting worse and worse.

Definitely annoying. :p a few people can vouch for that.
 

jmurrayhead

Well-known member
#8
The same thing has been happening to me for a long time using Chrome. But it only happens to me at work, so I figured it was an issue with their ridiculous proxy settings.
 

DSF

Well-known member
#10
If you update FF you MUST de-install Firebug and after update you can install Firebug new again.
This is my experience and I have never again any problems.
 

Shelley

Well-known member
#11
If you update FF you MUST de-install Firebug and after update you can install Firebug new again.
This is my experience and I have never again any problems.
I already tried that months back. That said, I stupidly removed firebug, updated to ff7 and then reinstalled the latest firebug and the same old hanging of overlays dropdowns alerts persists. :mad:
 

EQnoble

Well-known member
#12
Sometimes when you uninstall software you also need to make hidden folders not hidden so you can see folders such as appdata so that you can completely delete some software and associated profiles if any...also there is the registry entries to think about...

quoted from http://webtrickz.com/how-to-remove-mozilla-firefox-completely-from-pc/
  1. Then Remove Firefox from Add/Remove Programs(Windows XP) or Programs & Features(Windows Vista). During uninstallation, tick the ‘Remove my Firefox personal data and customizations’ box.
  2. Delete the folder \Program Files\Mozilla Firefox (This is the place where Firefox is installed, and on most of the PC’s it is installed in the path C:\Program Files\Mozilla Firefox)
  3. Delete the following directories if they exist:
In Windows Xp
  1. \Documents and Settings\[username]\Application Data\Mozilla
  2. \Documents and Settings\[Username]\Local Settings\Application Data\Mozilla
In Windows Vista
  1. \Users\[username]\AppData\Local\Mozilla
  2. \Users\[username]\AppData\Roaming\Mozilla\
Note: This will delete all of your bookmarks and saved settings, so make sure you’ve backed up them. Also note down any passwords which you might otherwise forget. The final step is to remove all registry entries of Firefox. Using the Windows Registry Editor
  1. (Start>Run>Regedit), delete the following keys – ie. right click on their name in the left pane of Registry Editor and select Delete:
  • [HKEY_CLASSES_ROOT\FirefoxHTML]
  • [HKEY_CURRENT_USER\Software\Mozilla]
  • [HKEY_CURRENT_USER\Software\MozillaPlugins]
  • [HKEY_LOCAL_MACHINE\SOFTWARE\Mozilla]
  • [HKEY_LOCAL_MACHINE\SOFTWARE\MozillaPlugins]
I would take a guess that removing the 3rd and 5th keys in that list may solve some issues before updating without having to completely wipe everything...but that is just a guess
 

erich37

Well-known member
#13
I had an issue with FireBug.
I removed FireBug and my browser and therefore XF is working fine now.

Many thanks for all your help!