after creating another user group some cron job keeps changing it back n forth see screenshot

spirogg

Active member
hello so I created and changed the registered user group to only be able to post 3 posts and they will have to be moderated, then after that they become Full Posting group, so I added another user group called Full Posting

since this change was made, I have been making some edits to the site, but NOT to secondary user groups, just editing custom styles or extra less file with color changes font changes div changes and that it.

- so I don't know how i just looked at change log file and saw that every hour or so it keeps changing back n forth my secondary user group settings for my main account ( I am the admin on this account)
see below screenshots and log file screenshot


3-28-21 857pm spiro user secondary settings.PNG

then changed it

secondary user group changed again after running cron jobs 916pm 3-28-21 user spiro.PNG


here is the log

change log.PNG

  • see how many times and the times corresponding to these changes?
  • what cron can create this issue and how to fix it?

because it seems when someone signs up I don't have access to see them as pending in the moderator dropdown pending?


anyone else see this on their forum ?


Spiro
 
Last edited:

jeb35

Well-known member
Have you tried running the usergroup promotion cron job manually? The member also won't get promoted until they log back in, they must be an active user.
 

Brogan

XenForo moderator
Staff member
It's not a cron job, it's a 'Rebuild user group promotions' in admin.php?tools/rebuild.

Other than that it's completely automatic from that point on - members will be automatically promoted once they have made 3 posts and the cron has run.
 
Top