1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Admin Session Frequently Logging out

Discussion in 'Troubleshooting and Problems' started by rbharathi, Jun 6, 2015.

  1. rbharathi

    rbharathi Member

    Hi when i click some part of Admin Sections,
    the admin session keep logging out and asking me to login again ..!!
    i am facing this problem few days,
    tried to fix, but i cant :(
    any idea??

    some time when i disable an addon, it shows the error message popup,
    but the admin page didn't logged out :unsure:

    The following error occurred:
    This action could not be completed because you are no longer logged in.

    I checked the remote ip address with phpinfo, and it says my correct ip address.
    mentioned this because , some discussions suggested to check this.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    If this has just started then it suggests something has changed, either with the server or your connection.

    Have you made any changes to either of those prior to the problem starting?
    rbharathi likes this.
  3. rbharathi

    rbharathi Member

    Thank you for the quick response @Brogan
    I have installed Cache plugin for my VPS , and added those mentioned lines for caching in config ,
    only front end caching lines are added, i removed them too..
    previously user session tables are frequently crashed , and i repaired some times through phpmyadmin,
    after that , i contacted host and corrected the SQL server problem.

    I think these are the major changes
  4. Brogan

    Brogan XenForo Moderator Staff Member

    That sounds relevant then.

    That may indicate some sort of instability with the server as tables shouldn't crash under normal conditions.
    You may want to speak to your host and ask them to investigate that.
    rbharathi likes this.
  5. rbharathi

    rbharathi Member

    Hi @Brogan ,
    Yes, but the problem is sorted out,
    sql server seems ok now,

    but is there any chances for the data base to be damaged ?

    can i start with a fresh database using old data?
  6. Brogan

    Brogan XenForo Moderator Staff Member

    There's no reason to suspect any database corruption, unless you are experiencing errors or there are entries in the error log.
    rbharathi likes this.
  7. rbharathi

    rbharathi Member

    This is the reply, i got from host,

    I don't see any stability issues with the MySQL server at the moment. It has been running continuously for three days. However, last month some "out of memory" events occurred which caused abnormal termination of mysqld.

    is there any ways to check the reason for logging out?
  8. rbharathi

    rbharathi Member

    There is an update , i want to post in this discussion,
    i have tried disabling Cache Plugin in my VPS,
    Xcache ,

    Now forum seems fine, without this cache plugin and without some extra add ons.

    does xcache cause any incompatibility with xenforo ?
  9. Brogan

    Brogan XenForo Moderator Staff Member

Share This Page