1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Add-ons compatibility

Discussion in 'XenForo Questions and Support' started by AndreaMarucci, Nov 15, 2011.

  1. AndreaMarucci

    AndreaMarucci Well-Known Member

    When 1.1 final will be ready I'll upgrade my board. This is my list of add-ons. Can someone more expert than me suggest what add-ons are redundant? Maybe there are some add-ons that are useless since their functions are inside 1.1.

    Another problem is how to know what are the add-ons that are not compatible with 1.1...

    Screenshot 11-2455881 alle 14.56.01.png

    Thanks for any help...
     
  2. Floris

    Floris Guest

    The XenFans ones all work with any 1.0 and 1.1 release.
     
  3. RobParker

    RobParker Well-Known Member

    I'd say that the Board Notices addon is now redundant, we've uninstalled it.
     

Share This Page