Add note about XenES not supporting ElasticSearch 5

Slavik

XenForo moderator
Staff member
To use ElasticSearch 5 you must be using Enhanced search 1.1.5 or higher.
 

Ralle

Active member
I don't know what was on my mind when I posted this. I think I copied the ES2 query and saw it not working in ES5, but XenES clearly switches between the versions and modifying the query. Sorry about this.
 
Top