1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 A Ton of Errors (Can't Access ACP & Security Errors)

Discussion in 'Troubleshooting and Problems' started by AngelMT, Sep 9, 2015.

  1. AngelMT

    AngelMT New Member

    I've been experiencing a boat load of errors with Xenoforo. I don't know whether I'm being hacked or not! I'm getting security errors, I'm logged in as other users, can't access Admin CP, and a bunch of other things. I haven't added any pluggins or done anything on the board. These errors just started happening. I've already overridden all the Xenoforo files with new ones, but I still get the errors below. Any suggestions?!


    [​IMG] [​IMG] [​IMG]
  2. JustinHawk

    JustinHawk Active Member

    seems to be some kind of upgrade issue, can you access admin cp ?

    have you completed your upgrade ?

    Upgrade System Login | XenForo

    login here with your admin accounts details and complete your upgrade as it seems upgrade is not completed so this is the issue :)

  3. AngelMT

    AngelMT New Member

    I've already tried that. Whenever I attempt to login to upgrade or log in to ACP. I'm just redirected to the page that I'm currently on.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Try using another browser or clearing the cache/cookies on the one you're using.
    JustinHawk likes this.
  5. AngelMT

    AngelMT New Member

    I had tried that as well. I can't log out. All browsers are signed in. Even when I go incognito in my browser, I'm still logged in. It's the craziest thing.
  6. Lawrence

    Lawrence Well-Known Member

    @AngelMT maybe it has to do with a cloudflare configuration/setting?
    AngelMT likes this.
  7. AngelMT

    AngelMT New Member

    Well don't I feel silly! Yeah, it was some caching rule of cloudflare.

    Lawrence likes this.

Share This Page