500 Internal Server Error

Yiit

Member
I get this error everytime when I try to install a language pack.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
 

Brogan

XenForo moderator
Staff member
Is there anything in the ACP server error logs?

Also in the Apache logs?

Which language pack are you trying to install?
At which point does it error? Immediately, or some time after the templates have started rebuilding?
 

Yiit

Member
Nope there isnt anything in the ACP server error logs, havent checked apache.

I'm trying to install the turkish pack.
When I select the file and click the import button this error shows up, yes wrongly I started rebuilding for once. :)
 

Brogan

XenForo moderator
Staff member
A 500 error is quite generic and can mean any number of things.

We need a bit more to go on.
The Apache logs for example.

Is your installation unmodified?
Or do you have any add-ons installed?

I can't test the language pack as I don't have a copy of it.
 

Brogan

XenForo moderator
Staff member
There is no .zip file attached to the thread.

It requires registration at an external site.
 

Yiit

Member
I also deleted both database and forum files from ftp and my website control panel but It didnt work neither.
 

Brogan

XenForo moderator
Staff member
Didn't you open a ticket?

Just add the details of this error to it; it's most likely related to the other one.
 

Yiit

Member
I have opened one but no answers yet. Also there is no details like the other one, coz its not a forum error. :)
 

Dean

Well-known member
You may want to consider putting your forum in debug mode:

In /library/config.php file place this line: $config['debug'] = true;
 

Yiit

Member
Didn't you open a ticket?

Just add the details of this error to it; it's most likely related to the other one.
Now I opened a ticket and they answered, they said that there is nothing to do with the server, its xenforo's problem.
 
Top