1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0 in the title - not clickable

Discussion in 'Troubleshooting and Problems' started by Brandon Sheley, Apr 27, 2013.

  1. Brandon Sheley

    Brandon Sheley Well-Known Member

    I had a user post this question and it has (2.0 xxxxx) in the title

    the thread works fine if you're actually in the forums, but you can not click it from the index page or one step above viewing the subforums.

    is this a bug?


    example thread http://admin-talk.com/threads/43253/

    can't click it here: http://admin-talk.com/forums/24/
    or here: http://admin-talk.com/

    hmm. seems to work fine here
    I am only using the thread ID, not the thread ID and title like here

    can other try testing this on their site for me?

  2. MattW

    MattW Well-Known Member

    Works fine on my site
    2.0 Coming Soon.PNG
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

    I can click it here. I'm assuming that your style / add-on is failing at some point.
  4. Digital Doctor

    Digital Doctor Well-Known Member

    Try repeating the process and see if it happens a second time.

    is your mod_security off ?
  5. EQnoble

    EQnoble Well-Known Member

    it probably has to do with an addon/customization on your site...

    Don't know if helps or not but in yours the title is stripped in case you didn't notice.
    1. Latest:.0 coming up soon?​
    2. <a title="IPS is a 250,000 dollar market" href="posts/488638/">IPS is a 250,000 dollar...</a>​

    Unless there is more to this I would say not a bug.
  6. Brandon Sheley

    Brandon Sheley Well-Known Member

    okay thanks everyone, I'll take a look at my template to see what I've done.
  7. Russ

    Russ Well-Known Member

    Have you tried disabling the last post avatar by chance? I looked at another template of yours "Mobile" and it's still doing it. Worth a shot.
  8. Brandon Sheley

    Brandon Sheley Well-Known Member

    I had just gotten home and was letting the dog out, but yes it does look like that fixed it.
    I'll have to see if I messed up the install somehow, I really like the avatars there.

    Thanks again everyone, I've reported this post to be moved to better section.

Share This Page