1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 1.5.3 to?

Discussion in 'Installation, Upgrade, and Import Support' started by surfsup, Dec 22, 2015.

  1. surfsup

    surfsup Well-Known Member

    Im on 1.5.3, should I update to 1.5.4 or just install the patch?
  2. wang

    wang Well-Known Member

    According to the Announcement, it is recommended to do the upgrade to 1.5.4.
  3. Jake B.

    Jake B. Well-Known Member

    The patch only fixes the security issue they found, it doesn't add the methods they built for safe serialization. I'm fairly certain the patch is really only there for people who don't have an active license :p
    surfsup and wang like this.

Share This Page