[1.1.x] Require Thread Prefixes [Paid] [Deleted]

borbole

Well-known member
borbole submitted a new resource:

Require Thread Prefixes (version 1.0) - Require Thread Prefixes

This hack will allow you to make it that thread prefixes will be required when a new thread is created.

You can set the thread prefix requirement separately for each forum at your Acp->Applications->Node Tree and choose the forum that you want make it that thread prefixes will be required when a new thread is created. Then when editing that forum, under the Thread Prefixes tab you will see a new Option: Require Thread Prefix? There you can check/uncheck the tick box in accornings with your...
Read more about this resource...
 

ddmmh

Well-known member
Very nice! I dont need this right now but could see it come in handy for a classifieds forum or something.

What about after thread creation, are thread pre-fixes able to be removed or does every new thread require a prefix every time/all the time?
 

borbole

Well-known member
Very nice! I dont need this right now but could see it come in handy for a classifieds forum or something.

What about after thread creation, are thread pre-fixes able to be removed or does every new thread require a prefix every time/all the time?
If you enable the the mod for a certain forum/forums, then when an user starts a thread he must select a prefix. Other than that the thread prefix settings will remain unaltered.
 

Garamond

Well-known member
After a week with this add-on installed I'm fairly satisfied - although it's not water-proof yet. Yesterday there was a user posting a new thread without a prefix. I don't know how he was able to make a thread without it, since that was one of my forums with a thread prefix requirement.
 

borbole

Well-known member
Does not work on 1.1.3
It works with 1.1.3 and 1.1.4 as well. What problems do you have?

Also can you please pm me your paypal account that you used to purchase the mod? I would need that in order to provide support for the mod.
 

borbole

Well-known member
Since the require prefixes column added in xenforo 1.2. has the same name like the one added by mod, then it would be best to first uninstall the mod before you upgrade your forum to 1.2.
 
Top