• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

upgrade error

  1. E

    XF 1.5 Attempting to use the run-upgrade script getting back an error

    Attempting to move from XenForo 1.3.4 to 1.5 to get the security updates. I'm trying to run the upgrade script and I'm getting back "An unexpected error occurred. Please try again later." I've tracked the call down to this line in the file - XenForo_Application::initialize($fileDir ...
  2. Wazzu

    XF 1.5 Cannot redeclare class xenforo_deferred_importmasterdata

    Error upgrading 1.5.6 -> 1.5.7 Using file xenforo_1.5.7_759413274E_upgrade.zip URL: install/index.php?upgrade/run-deferred Error message: Fatal error: include() [<a href='function.include'>function.include</a>]: Cannot redeclare class xenforo_deferred_importmasterdata in...
  3. rafass

    XF 1.5 Server error after upgrade

    Fresh installation of 1.5.1 with few addons. after upgrade I got this server error: Server Error Log Error Info ErrorException: Fatal Error: Class 'XenForo_Dependencies_Public' not found - library/XenForo/CssOutput.php:623 Generated By: Unknown Account, 15 minutes ago Stack Trace #0 [internal...