• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

openssl

  1. G

    XF 1.5 SSL / TLS problems with SMTP after server move / PHP upgrade

    We've just moved our XF install to a new server. We're now running Apache 2.4 and PHP 7.1 on CentOS 7. We use a G Suite (formerly Google Apps) account for the forum's outbound email. Everything on Google's end is set correctly because it was all working fine until the move. We haven't changed...
  2. Puntocom

    OpenSSL to patch undisclosed high severity vulnerability this thursday

    Info here: OpenSSL to Patch Undisclosed High Severity Vulnerability this Thursday I wonder if LibreSSL will be vulnerable to this issue.