open_basedir

  1. V

    XF 2.2 Importing from SMF 2.1 - open_basedir problem

    I tried to import from SMF 2.1.2, but always run into open_basedir errors. Originally I installed XF into a different "webspace" in Plesk, than where SMF is. So I thought that might be the reason. But then I reinstalled it under the same webspace and the errors were identical. Now it is back...
Top