[Xen-Soluce] Required Custom Fields On Upgrade

[Xen-Soluce] Required Custom Fields On Upgrade 2.1.0

No permission to buy (€5.00)
Changed :
  • N/A
Added :
Removed :
  • N/A
Note :
  • This version of the add-on is now compatible with the version 2.2.0 Beta 1 and higher of XenForo.
If you have questions, ask us !
Changed :
  • N/A
Added :
  • The information cannot be modified by the user if "Edit only once" is checked. (@Sperber #Suggestion)
Removed :
  • N/A
Note :
  • If you are running the 2.0.0 version of this add-on you must uninstall it to install this new version.
If you have questions, ask me !

Attachments

  • xs_rcfou_fields_error.png
    xs_rcfou_fields_error.png
    222.5 KB · Views: 10
  • Like
Reactions: Sperber
Changed :
Added :
  • Now you can see the information via the profile. (@Sperber #Suggestion)
  • New permission : Can edit required upgrade.
Removed :
  • N/A
Note :
  • If you are running the 2.0.0 version of this add-on you must uninstall it to install this new version.
If you have questions, ask me !

Attachments

  • xs_rcfou_edit.png
    xs_rcfou_edit.png
    182.7 KB · Views: 17
  • xs_rcfou_tool.png
    xs_rcfou_tool.png
    243.8 KB · Views: 13
  • Like
Reactions: Sadiq6210
Changed :
  • N/A
Added :
  • Added "Required to upgrade" in display location.
  • Added "Required to upgrade" on User edit. (ACP)
Removed :
  • N/A
Note :
  • If you are running the 2.0.0 version of this add-on you must uninstall it to install this new version.
  • Example : if you want the Field A to be required to upgrade you need to add it to the "Required to upgrade" location.
If you have questions, ask me !

Attachments

  • xs_rcfou_custom_fields.png
    xs_rcfou_custom_fields.png
    217.4 KB · Views: 19
  • xs_rcfou_location.png
    xs_rcfou_location.png
    248.8 KB · Views: 17
  • xs_rcfou_user_edit.png
    xs_rcfou_user_edit.png
    270.4 KB · Views: 15
Changed :
Added :
  • N/A
Removed :
  • N/A
Note :
  • If you are running an older version of this add-on you must uninstall it to install this new version.
If you have questions, ask me !
Top