Resource icon

Unmaintained Moderated Users Extra Info for XF v2.0 2.0.0a

No permission to download
Same version, new addon_id.

If you already have v2.0.0 installed, there is no need to upgrade. There is no new functionality in v2.0.0a. New installations should use this v2.0.0a version to ensure compatibility with future releases.

Due to the change in addon_id, upgrading from v2.0.0 to v2.0.0a is not supported - but there is no data stored with this addon, so simply uninstalling v2.0.0 and removing the old addon files from the filesystem before installing v2.0.0a will be sufficient.
Top