[JUM] Multi Language

[JUM] Multi Language 2.0.0

No permission to download
Compatible XF 2.x versions
2.0
This plugin will allow you to specify in the settings of the node (of any type) the display criterion for users with a specific language.
Author
Jumuro
Downloads
31
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from Jumuro

Top