Recent content by tom2tom

  1. tom2tom

    s9e Media BBCodes pack

    Until now i thought this error was related to a minor php-Version. But my hoster updated our server to version 5.4. recently and the issue persists. After uploading/installing the plugin and trying to send a posting with a medialink, this appears. Tried it with latest plugin version and...
  2. tom2tom

    Thanks!

    Thanks!
  3. tom2tom

    Thanks Omar! The plugin is not listed any more in the backend. Because of that your tip will not...

    Thanks Omar! The plugin is not listed any more in the backend. Because of that your tip will not worl out. Right? I might have to delete the tables the plugin created in db. But id like to keep the data if possible.
  4. tom2tom

    Any hint? Thanks!

    Any hint? Thanks!
  5. tom2tom

    XenForo_Model_AddOn->installAddOnXml() in XenForo/Model/AddOn.php at line 169...

    XenForo_Model_AddOn->installAddOnXml() in XenForo/Model/AddOn.php at line 169 XenForo_Model_AddOn->installAddOnXmlFromFile() in XenForo/ControllerAdmin/AddOn.php at line 187 ..
  6. tom2tom

    Dark_PostRating_Install->_installVersion34() in Dark/PostRating/Install.php at line 63...

    Dark_PostRating_Install->_installVersion34() in Dark/PostRating/Install.php at line 63 Dark_PostRating_Install::install() call_user_func() in XenForo/Model/AddOn.php at line 215
  7. tom2tom

    Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297...

    Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297 Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479 Zend_Db_Adapter_Abstract->query() in Dark/PostRating/Install.php at line 275
  8. tom2tom

    Think i crashed the ratings plugin. Wanted to update to 1.7, but got a blank page when trying to...

    Think i crashed the ratings plugin. Wanted to update to 1.7, but got a blank page when trying to upload the xml script. Then thougt it might be a good idea to uninstall it and reinstall. Which throws me an error now:
  9. tom2tom

    XF 1.3 Restore Youtube/Vimeo Embeding

    That is quite clever. Thanks for the idea.
  10. tom2tom

    XF 1.3 Restore Youtube/Vimeo Embeding

    Having used a plugin for embeds i seem to have deleted the video embeding functionality coming with xenforo. I would like to restore this. Can anybody help out please? Thx.
  11. tom2tom

    Font Awesome Icons in Tablinks

    Tried to apply this but resulted in a green background in the main body. Trying to undo it quickly i pressed "reset template" which wasnt the best idea. Now my header menu is located just over the footer. Can anybody help out?
  12. tom2tom

    SoundCloud BBcode Media Site [Deleted]

    Sad to report: Not working.
  13. tom2tom

    SoundCloud BBcode Media Site [Deleted]

    Different version, same result. No embeding over here.
  14. tom2tom

    SoundCloud BBcode Media Site [Deleted]

    Over here its again the same result as with the old version. http://soundcloud.com/johantest/tunelab-test-track-2/s-o5JRu gets linked and repacked to "media=soundcloud]soundcloud.com/johantest/tunelab-test-track-2/s-o5JRu[/media" Thats all whats happening.
  15. tom2tom

    SoundCloud BBcode Media Site [Deleted]

    I will it try now.
Top