Recent content by svaughn114

  1. S

    Redesigned Login Screen

    That looks clean and professional. 👍
  2. S

    XF 2.2 Where do I change this colour?

    Check znl_loader.less and look for .block-header. Just a guess from viewing your website in DevTools.
  3. S

    Blunt News l Your hard hitting Marijuana News Source

    I like the layout. Looks very clean. How did you get the image behind the nodes like that? Looks nice.
  4. S

    XF 2.2 Unable to install

    I think it's functioning correctly at this point. Brogan, thanks for all the help!
  5. S

    XF 2.2 Unable to install

    I have one database where everything begins with "xf_", and another where everything begins with "wpad". Which is the correct one to import to the test database?
  6. S

    XF 2.2 Unable to install

    **Correction, my admin username can't log in. A regular user can, but the page is now wonky.
  7. S

    XF 2.2 Unable to install

    That's the guide I've been following. I have changed config.php to the test database w/ test user, but I'm not able to log in.
  8. S

    XF 2.2 Unable to install

    @Brogan So I have copied the files from my live forums into domain.com/test, and it's working ONLY with my live database credentials. When I attempt to use my test database credentials in config.php, it throws an error. Do I need to use a test database with a test user, or a test database with...
  9. S

    XF 2.2 Unable to install

    I'm at an absolute loss. I have tried so many ways of creating a test forum. I have created a new test database with a new test user for that database with all privileges. I have tried exporting the live database into the test database and even tried a new, fresh install on my name.domain.com...
  10. S

    Xenforo Custom Services, Addons, Themes, Server Installation & Management and more

    I had an add-on from a developer whom I no longer have contact info for. The add-on began to malfunction after an update to XF software. @JustinHawk worked out the issues for me for a reasonable price. The add-on now works as it was designed to do. Would/will work with again!
  11. S

    Add-on Need someone to fix my custom log-in screen

    I have a custom log-in form/screen that has began to malfunction (I believe after the most-recent update). The developer who initially created it is nowhere to be found. Can someone take a look at it for me?
  12. S

    XF 2.2 Unable to install

    Basically, after getting all files into the proper directory (the new one I created), I navigate to "subdomain.mysite.com/install" and it will either say it can't connect or it goes to a generic search page of my ISP.
  13. S

    XF 2.2 Unable to install

    That is the exact article I referred to after an unsuccessful install. I created a new directory, "subdomain.mysite.com". I then uploaded all downloaded install files into that directory. I should then be able to navigate to "subdomain.mysite.com/install", correct? I have created a new...
  14. S

    XF 2.2 Unable to install

    I'm attempting to install a second copy (for testing/development purposes) in a subdomain on my server, but it will not install. I've attempted copying my live XF files over to the new subdomain and uploaded fresh install files, which neither have worked. I've tried everything I know to do...
  15. S

    How to duplicate a live site to use as a test site

    I've followed the directions to a T and unable to get the test site to load. I've double-checked config.php and everything appears to be correct. ???
Top