Recent content by Pope Viper

  1. Pope Viper

    Darkness - Free XenForo 2 Gaming Skin [Deleted]

    That's unfortunate. I was really hoping I could have gotten the 2.1 version so I could upgrade my site. Looks like I'll have to hire someone to do a recreation. Good luck
  2. Pope Viper

    Login as User (LAU2)

    Just to check, you cannot download this if you're not a previous customer? Are there alternatives?
  3. Pope Viper

    XF 1.5 XF 1.5 upgrade to 2.1, and MySQL question

    OK, I found the issue, it looks like XF 1.5.9 does not like PHP 7.4. I duplicated my set up on a new 2019 server, and the forum came right up. I'm going to do a upgrade to 2.1, and then see about migrating that to a PHP 7.4/MySQL 8 test box and if that looks good, I'll migrate that to a...
  4. Pope Viper

    XF 1.5 XF 1.5 upgrade to 2.1, and MySQL question

    Hi All - I've got a 1.5 forum, running under MySQL 5.5, and PHP 7.1. I've spun up a VM, running PHP 7.4, and MySQL 8.0. 2.1 installs just fine, however, when I copied over my 1.5 forum, and imported the database into 8.0, I get the ominous " A server error occurred. Please try again...
  5. Pope Viper

    XF 2.1 XF Style conversion

    I've got an existing XF 1.5.9 style, that unfortunately is no longer maintained. I'd like to see about paying for someone to take the existing theme, and convert it to 2.1. Please PM me if interested. Thanks
  6. Pope Viper

    NGINX/IIS and needing guidance.

    Thanks, I found I needed to use another NGINX argument in my config.
  7. Pope Viper

    Darkness - Free XenForo 2 Gaming Skin [Deleted]

    Can anyone provide a 2.x version of this to me?
  8. Pope Viper

    NGINX/IIS and needing guidance.

    I've run XF successfully for years, then life changes, etc, etc, got me away from it. I brought my 1.x forum back up, and decided to start fiddling around with it. Only difference was that I had brought NGINX into my world to provide subdomain url support. Well, I decided to spin up a 2.1...
  9. Pope Viper

    XF 2.1 and NGINX

    Nope, that's the first thing I checked. This is also happening on a brand new install.
  10. Pope Viper

    XF 2.1 and NGINX

    Correct, although my long term goal is to move things over to a new Ubuntu LAMP server I'm spinning up. I want to make sure I've got NGINX ready for Xenforo, and unfortunately, I'm not knowledgeable about it to understand what's going on. Here's my forum portion of my NGINX config: # http...
  11. Pope Viper

    Darkness - Free XenForo 2 Gaming Skin [Deleted]

    Yep, I have the 1.5 version of it. I want to get my hands on the 2.1, but BluePearl's download area doesn't seem to be online.
  12. Pope Viper

    Darkness - Free XenForo 2 Gaming Skin [Deleted]

    Is this available any longer?
  13. Pope Viper

    XF 2.1 and NGINX

    I think this is specifically an NGINX problem. I went ahead and got a XF 2.1 license, and decided to do a fresh install to poke around and get familiar before upgrading my 1.5.9 forum. As I mentioned elsewhere, I've taken a break from forums for a while, but am ready to dive back in. In the...
  14. Pope Viper

    XF 1.5 Creating New User problem

    Brogan, I looked a little closer, and saw that Bitdefender was blocking some scripting, I made some modifications, and that took care of it. Thanksf for the follow up!
  15. Pope Viper

    XF 1.5 Creating New User problem

    For further details, I'm running this on a self-hosted Windows IIS server, I've got a basic proxy pass sending requests over the IIS server, but not sure what I'm missing, or even if NGINX is part of the issue. I've verified the problems exists when going internally to the IP of the forum as well.
Top