Recent content by onyxchase

  1. O

    Pallette Question

    Is there an easier way to change the color scheme of a theme other than the Pallette? No offense, but it is so hard to know what color I'm changing. I basically have to change it to RED and then see what changed, then go back and pick a color that I like. Is there any other way? Thanks
  2. O

    internal_data Size

    Hi, My forum installation is currently 2.9gb which the internal_data folder taking 2.8gb of this data - is there any way to reduce this size or delete some of the data? Just wondering, is this where the attachments are stored? Thank you for your help
  3. O

    Will XenForo have Gallery?

    Is there any other script that is more well-known? The reason that I am a little wary of these add-ons, is that they may be discontinued in a year from now and then I am stuck with a database of pictures that I can't import into another system. My main concern is upgrading later on and having a...
  4. O

    Will XenForo have Gallery?

    Hi Everyone, Long time member here. :) I've been getting numerous requests for a Gallery to be added to my forum, will this be a feature that is planned for future a XenForo release? I know that there are some commercial options available but I don't like to use too many addons as it makes...
  5. O

    Error Posting Message

    There is also some good info here.
  6. O

    Error Posting Message

    I agree. We're technically supposed to let them know of false detections so that they can code it into the mod_security2. But I've had about 150 false detections in the last 2 days alone, with about 15 different unique rules. And I've checked the IPs and they are from legitimate forum users...
  7. O

    There was a problem uploading your file.

    I found the problem. It was mod_security. I tried to disable it via .htacces but it didn't work, so I had to manually add a rule in my modsec2/custom.conf, see this post for more info. Thank you for your help!
  8. O

    Error Posting Message

    There was several other occurrences of this with my members, so I had to literally disable it for my domain name. If someone figures out a way to disable it for just the forum URL, then please let me know. It's be nice to disable it only for like domain.com/xenforo/ ;) Here is what I did...
  9. O

    Error Posting Message

    OK I have diagnosed the problem and it is because of mod_security. Unfortunately I cannot disable it via .htaccess as the new version does not allow this, but it's the first time this ever happened so I'll give it a pass.
  10. O

    Error Posting Message

    Hi, A member on my board is getting this weird ERROR 500 message (which I was able to reproduce) when he tries to write the following message, could anyone help me as to why this could be? It's only for long messages... Nothing shows up in the error log from admin panel unfortunately.
  11. O

    There was a problem uploading your file.

    No it's a public forum that everybody can see. It's weird because I switched server and it used to work fine on the old server. Anyhow, I switched to the other uploader and it's fine, it's just that the flash looks better. ;) It does allow me to select a file and to click on Upload, but then...
  12. O

    There was a problem uploading your file.

    This only seem to happen with the Flash Uploader, When I turn it off I can upload fine. Weird.
  13. O

    There was a problem uploading your file.

    Hi. I have just upgraded my server but I am getting this error. "There was a problem uploading your file." Is there any way of getting more details on the error? I made sure my data and internal_data was set to 777 and ran the file check without any problem. I've enabled debug mode but it...
  14. O

    Upgrading Server

    Thanks Jake. With Jake's help I was finally able to fix the problem. It was a mixture of Zend Optimizer and upgrading the mysqld. Thanks for your help!
  15. O

    Upgrading Server

    Could it be some kind of licensing issue? Thew new server is on a new IP. (But same domain)
Top